Lightning Cloud workloads

Incident Report for Lightning AI

Resolved

This issue is now resolved
Posted Aug 14, 2026 - 16:49 UTC

Investigating

Lightning Cloud workloads are not currently able to start on the platform. We are investigating. In the meantime, please use GCP or AWS
Posted Aug 14, 2026 - 16:36 UTC