Degraded Performance on Lightning Cloud Workloads

Incident Report for Lightning AI

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 00:36 UTC

Investigating

Lightning Cloud workloads are experiencing degraded performance on the platform. We are investigating. In the meantime, please use GCP or AWS.
Posted Sep 04, 2026 - 22:29 UTC