Credit activity bug

Incident Report for Lightning AI

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 02:30 UTC

Update

Issue resolved.
Posted Apr 24, 2025 - 02:30 UTC

Identified

Users are seeing the aggregated credit activity of multiple users outside of their orgs/teamspaces.

This is purely a UI error and a fix is coming shortly.

No other systems impacted.
Posted Apr 23, 2025 - 22:19 UTC