Website down

Incident Report for Lightning AI

Resolved

Resolved
Posted Dec 10, 2025 - 11:22 UTC

Monitoring

The issue has been identified and we have applied a mitigation and are monitoring the situation.
Posted Dec 10, 2025 - 11:10 UTC

Investigating

We are investigating an issue causing intermittent outages of our website. Running machines and SSH access are not impacted.
Posted Dec 10, 2025 - 11:00 UTC